Vista Style Builder

   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with DEFAULTPANESIZE  (Read 5298 times)
drakkar1969
Beginner
*
Posts: 59


View Profile
« on: September 20, 2009, 03:11:11 am »

Modifying the DEFAULTPANESIZE property has no effect (if you modify the value, save the theme and then re-open it, the property reverts to the original value)

Specifically, i'm modifying the property at Windows 7 > Start Menu > Aero > Bottom > UserPane

Any help would be appreciated (i'm trying to replicate the Start panel top border height stylehack that worked in vista)
Logged
K-Johnson
Beta Tester
Dedicated Themer
*
Posts: 275



View Profile WWW
« Reply #1 on: September 20, 2009, 08:56:16 am »

That is a bug with Win7 Style Builder.  It is not reading that property correctly.  Did you import your Vista theme over?  That's what I did and the Start Menu is all jacked up.  I don't know if starting from a clean Windows 7 Aero base will help any.
Logged
Spitzen
Beta Tester
Dedicated Themer
*
Posts: 200


Windows 7 Themer


View Profile WWW
« Reply #2 on: September 20, 2009, 10:34:28 am »

I experienced this bug, too. At the end I've found a little trick to solve it, at least it worked for me:
Open a vista vs and change the value to your wished value. Then save the vs somewhere and import it as a vista vs to 7. Copy the value to your actually vs you are working on. Maybe you don't need to import the vs...
Logged
drakkar1969
Beginner
*
Posts: 59


View Profile
« Reply #3 on: September 21, 2009, 01:13:36 am »

thankyou, worked like a charm...
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!